Mari0 shows transparent window only

Problems running games? Right in here.
FreeJuice
Posts: 3
Joined: 05 Mar 2012, 14:35

Post » 05 Mar 2012, 14:40

Text that it shows : none, transparent window
Operating System : Windows 7 Starter
Computer's specifications : Graphics driver : SiS672 shared memory
Memory : 512MB, 472 usable
Intel Celeron M 2.00Ghz

Running game only shows transparent windows, after going to Start Game (guessed how many times to press Up) it has sounds, everything's working except that the windows shows a transparent box. (like when a program hangs on your computer, and you move the program's window around, it shows the behind of the window)
I read the article of the bugs, I found nothing that involves above.

Thanks!

User avatar
Sašo
Stabyourself.net
Posts: 1422
Joined: 06 Jan 2012, 12:07

Post » 05 Mar 2012, 17:28

Uh.

Sounds like your system is terribly underpowered and in addition using a graphics card that I'm not even sure if supports OpenGL (at least the required version).

Try installing latest graphics drivers, these should be the right ones: http://drivers.softpedia.com/get/GRAPHI ... WHQL.shtml
In addition, could you test if Ortho Robot or Not Tetris 2 work?

FreeJuice
Posts: 3
Joined: 05 Mar 2012, 14:35

Post » 06 Mar 2012, 11:02

Not Tetris 2 works perfectly. And my driver supports OpenGL (proof: RuneScape works on OpenGL, lol) I also have the latest version of my Graphics Driver, which is 5.29

Fix soon?

FreeJuice
Posts: 3
Joined: 05 Mar 2012, 14:35

Post » 06 Mar 2012, 11:04

Lol, after running Not Tetris 2, Mari0 works great now.