Mari0 .love issues windows

Problems running games? Right in here.
evil_dan2wik
Posts: 3
Joined: 03 Mar 2012, 23:58

Post » 04 Mar 2012, 00:29

I cant get it to work. it comes up with a blue screen saying:
Error:
Main.lua:41: attempt to call fienld 'setDefaultImageFilter' (a nil value)
Traceback
main.lua:41 in function 'load'
[C]: in function 'xpcall'

And i do not wish to run the win binary as i dont trust it with my computer. or rather avast antivirus doesnt trust it.

Talkycoder
Posts: 26
Joined: 02 Feb 2012, 22:02

Post » 04 Mar 2012, 00:31

I get this Image

User avatar
trosh
Posts: 1594
Joined: 03 Feb 2012, 08:36

Post » 04 Mar 2012, 00:47

evil_dan2wik wrote:I cant get it to work. it comes up with a blue screen saying:
Error:
Main.lua:41: attempt to call fienld 'setDefaultImageFilter' (a nil value)
Traceback
main.lua:41 in function 'load'
[C]: in function 'xpcall'

And i do not wish to run the win binary as i dont trust it with my computer. or rather avast antivirus doesnt trust it.
I'm pretty sure that's what happens when you run it with the stable version of love2d. have you installed https://love2d.org/builds/ ? and are you running the game in it ?

Link075
Posts: 2
Joined: 04 Mar 2012, 00:52

Post » 04 Mar 2012, 01:01

trosh wrote:
evil_dan2wik wrote:I cant get it to work. it comes up with a blue screen saying:
Error:
Main.lua:41: attempt to call fienld 'setDefaultImageFilter' (a nil value)
Traceback
main.lua:41 in function 'load'
[C]: in function 'xpcall'

And i do not wish to run the win binary as i dont trust it with my computer. or rather avast antivirus doesnt trust it.
I'm pretty sure that's what happens when you run it with the stable version of love2d. have you installed https://love2d.org/builds/ ? and are you running the game in it ?
Which one do you download? There are about a hundred links there.

User avatar
Sašo
Stabyourself.net
Posts: 1427
Joined: 06 Jan 2012, 12:07

Post » 04 Mar 2012, 01:11

Download the lowest one. It's the newest nightly.

Link075
Posts: 2
Joined: 04 Mar 2012, 00:52

Post » 04 Mar 2012, 01:17

I'm still getting the same error message.

User avatar
trosh
Posts: 1594
Joined: 03 Feb 2012, 08:36

Post » 04 Mar 2012, 01:38

right click -> open with -> love 0.8 or whatever the name is

evil_dan2wik
Posts: 3
Joined: 03 Mar 2012, 23:58

Post » 04 Mar 2012, 01:48

ill try that... I dont need the old stable love do I? so i can overwrite it?

evil_dan2wik
Posts: 3
Joined: 03 Mar 2012, 23:58

Post » 04 Mar 2012, 01:52

Unexpected end of archive using winrar... whats this mean?

User avatar
trosh
Posts: 1594
Joined: 03 Feb 2012, 08:36

Post » 04 Mar 2012, 02:13

this means bad download. redownload.