Mari0 won't start in Windows 7

Problems running games? Right in here.
nick
Posts: 3
Joined: 29 Mar 2012, 05:07

Post » 29 Mar 2012, 05:15

I'm running Windows 7 Service Pack 1 on a 64 bit box. I've unpacked the zip file into the love folder since it didn't move the files there automatically. When I double click the Mari0_1.6.exe file to run, it opens a transparent window and nothing else happens. What am I doing wrong?

User avatar
Sašo
Stabyourself.net
Posts: 1427
Joined: 06 Jan 2012, 12:07

Post » 29 Mar 2012, 14:53

System specs?

nick
Posts: 3
Joined: 29 Mar 2012, 05:07

Post » 29 Mar 2012, 18:28

Processor: Intel Atom CPU D510 @ 1.66 GHz
Installed Memory: 4.00 GB
System Type: 64-bit Operating system
OS: Windows 7 Home Premium, Service Pack 1

User avatar
Sašo
Stabyourself.net
Posts: 1427
Joined: 06 Jan 2012, 12:07

Post » 29 Mar 2012, 19:22

What about the GPU?

nick
Posts: 3
Joined: 29 Mar 2012, 05:07

Post » 29 Mar 2012, 19:34

I'm not sure what the GPU is. I looked in the device manager and found under display adapters, Intel Graphics Media Accelerator 3150. Is this what you mean, or, is there something else I need to look at and where would I find it?

Here's all I can find:


More details about my computer


Component Details Subscore Base score
Processor Intel(R) Atom(TM) CPU D510 @ 1.66GHz 3.3 3.0
Determined by lowest subscore

Memory (RAM) 4.00 GB 4.6
Graphics Intel(R) Graphics Media Accelerator 3150 3.3
Gaming graphics 256 MB Total available graphics memory 3.0
Primary hard disk 397GB Free (466GB Total) 5.9
Windows 7 Home Premium

System
--------------------------------------------------------------------------------

Manufacturer INTEL_
Model MOPNV10J
Total amount of system memory 4.00 GB RAM
System type 64-bit operating system
Number of processor cores 2

Storage
--------------------------------------------------------------------------------

Total size of hard disk(s) 466 GB
Disk partition (C:) 397 GB Free (466 GB Total)
Media drive (D:) CD/DVD

Graphics
--------------------------------------------------------------------------------

Display adapter type Intel(R) Graphics Media Accelerator 3150
Total available graphics memory 256 MB
Dedicated graphics memory 0 MB
Dedicated system memory 64 MB
Shared system memory 192 MB
Display adapter driver version 8.14.10.2230
Primary monitor resolution 1680x1050
DirectX version DirectX 9.0 or better

Network
--------------------------------------------------------------------------------

Network Adapter Realtek PCIe GBE Family Controller
Network Adapter Belkin USB Wireless Adaptor

Notes
--------------------------------------------------------------------------------

The gaming graphics score is based on the primary graphics adapter. If this system has linked or multiple graphics adapters, some software applications may see additional performance benefits.

User avatar
slime
Shaders guy
Posts: 148
Joined: 02 Feb 2012, 21:37

Post » 30 Mar 2012, 07:00

Make sure your graphics drivers are up to date - the game should run on that GPU, but maybe not with old drivers.

User avatar
Sentinel
Posts: 119
Joined: 29 Mar 2012, 09:48

Post » 04 Apr 2012, 12:36

it works on my win 7.

my specs:

Operating System
MS Windows 7 Home Premium 64-bit SP1

CPU
Intel Core i3 2100 @ 3.10GHz
Sandy Bridge 32nm Technology

RAM
4.00 GB DDR3 @ 665MHz (9-9-9-24)

Motherboard
Acer Aspire X3960

Graphics
H190L (1280x1024@60Hz)
Intel(R) HD Graphics Family

Hard Drives
977GB Hitachi Hitachi HDS721010CLA332 (SATA)


I can even run shaders and all that fancy stuff with my integrated gfx card.