Not Pacman ++ crash

Problems running games? Right in here.
User avatar
Mariomaker2
Posts: 17
Joined: 19 Jul 2023, 22:09

Post » 31 Jul 2023, 22:37

Hello Everybody I am Mariomaker2
I know Im new to the forums but I need help
when i load NotPacmanPP122 it crashes

I just need Not Pacman ++ to upgrade for love 11.3 users
Hope ya understand
cuz when I install Love 0.8.0 it works fine please upgrade Not Pacman ++ for Love 11.3 users I'd love to appreciate that If anyone does
You do not have the required permissions to view the files attached to this post.

User avatar
Sašo
Stabyourself.net
Posts: 1444
Joined: 06 Jan 2012, 12:07

Post » 01 Aug 2023, 17:31

Not Pacman++ is a mod and we don't offer support for it. You'll have best luck in the mod's thread, but keep in mind a lot of projects on this forum are a decade old and their creators probably haven't been active for at least half of that.

Löve version compatibility is just one of those things that requires some time investment. Though an easier option is to create an executable file using the older version of Löve, using these instructions: https://love2d.org/wiki/Game_Distribution#Windows

User avatar
Mariomaker2
Posts: 17
Joined: 19 Jul 2023, 22:09

Post » 02 Aug 2023, 21:50

Hey Saso Guess what

User avatar
Mariomaker2
Posts: 17
Joined: 19 Jul 2023, 22:09

Post » 05 Aug 2023, 21:43

IT WORKED I INSTALLED L0VE 11.3 AND 0.8.0