Newbie problems

SilverDarkBlade
Posts: 3
Joined: 03 Feb 2014, 00:33
Reputation: 0

Post » 19 Jul 2015, 10:31

i have been using one of the older mari0 versions. what should i be using if i want to play the original mari0 levels + the dlc levels but also have le new features.
i tried using Se 9 but it crashes at startup for some reason. i tried using a special version of SE 9 that crashes if i load any old levels.

Technochips
User avatar
Posts: 681
Joined: 12 Mar 2015, 16:05
Reputation: 186
Contact:

Post » 19 Jul 2015, 11:17

Se 9 is not stable, the good lastest version is se 7. If you want to run older versions, make sure to have LÖVE 0.7.0 (i think)

QwertymanO07
User avatar
Posts: 1249
Joined: 05 Oct 2012, 07:58
Reputation: 315
Contact:

Post » 19 Jul 2015, 12:34

Try installing some fixes. It's also good to keep versions 1.6 and Beta 8 (which is the actual latest stable build, it was just released at the same time as Beta 9) around to load any older mappacks.

SilverDarkBlade
Posts: 3
Joined: 03 Feb 2014, 00:33
Reputation: 0

Post » 19 Jul 2015, 23:00

thank you. will try these out


Return to “Mari0”

Who is online

Users browsing this forum: No registered users and 3 guests