BBCode not working?

Stabyourself related discussion, announcements
MF064DD
User avatar
Posts: 733
Joined: 20 May 2014, 00:08
Reputation: 282
Contact:

Post » 13 Jan 2015, 21:39

Even though I didn't disable BBCode, It shows up without the Pics, Colors, Font modifications. Any ideas what I can do?

Sašo
Stabyourself.net
User avatar
Posts: 1377
Joined: 06 Jan 2012, 12:07
Reputation: 318
Contact:

Post » 13 Jan 2015, 22:27

Could you give me an example

I accidentally deleted your thread before checking what was up with the bbcode.

MF064DD
User avatar
Posts: 733
Joined: 20 May 2014, 00:08
Reputation: 282
Contact:

Post » 16 Apr 2015, 18:58

Sašo wrote:Could you give me an example

I accidentally deleted your thread before checking what was up with the bbcode.


I'm sorry to bump my own thread, but I didn't want to make another topic for the sake of spam.

Every time I try to embed a YouTube video onto one of my topics, it shows up like this:

[youtube]https://www.youtube.com/watch?v=5ZV6nZYumiQ[/youtube]

Is there a way to fix this?

HansAgain
User avatar
Posts: 1128
Joined: 03 Feb 2012, 18:51
Reputation: 264
Contact:

Post » 16 Apr 2015, 19:14

Delete the "s" in "https://..." so it's "http//..."
I think that should work.

MF064DD
User avatar
Posts: 733
Joined: 20 May 2014, 00:08
Reputation: 282
Contact:

Post » 16 Apr 2015, 20:28

Thanks! Working fine now. This can be locked now.


Defiant Shout
User avatar
Posts: 599
Joined: 22 Jun 2013, 18:44
Reputation: 197
Contact:

Post » 29 Apr 2015, 06:03

Not to be a stickler or anything, but things like this I think are better to just be asked via PM since it doesn't seem anyone else has this problem.


Return to “Stabyourself.net”

Who is online

Users browsing this forum: No registered users and 1 guest

cron