[resolved] HELP

Mods, guides how to use and install mods go right in here.
espioner
User avatar
Posts: 116
Joined: 09 May 2015, 01:10
Reputation: 16
Contact:

Post » 09 May 2015, 01:22

hi guys would like to know how to install mods for Mari0 portal 'm not good java scripinting.
Last edited by espioner on 09 May 2015, 21:43, edited 1 time in total.

FuriousHedgehog
User avatar
Posts: 780
Joined: 31 May 2014, 02:14
Reputation: 295
Contact:

Post » 09 May 2015, 01:49

Fun Fact: Is LÖVE and Lua coding, not java.
Second, don't use different colors of any word you wrote.
Third, is Mari0 1.6, SE or Mari0 + Portal?

HansAgain
User avatar
Posts: 1133
Joined: 03 Feb 2012, 18:51
Reputation: 265
Contact:

Post » 09 May 2015, 01:50

First:
1. The title does not follow the rules.
2. Neither does the description.

Okay, now to the problem.
You don't need coding skill to install mods on Mari0 (just to make them, which is already done if you downloaded it)
You need to install LÖVE to run the ".love" files, after installing the right version(which depends on which mod you're downloading) you only have to click the .love file, and that's it.

About the "right version", most of the Mari0 1.6 mods use LÖVE 8.0, some of them use 9.0 (mostly the SE mods and beta releases).

I hope this helps.

PS: Sometimes the mods will need you to delete the program files of the game ( %appdata%/LOVE/mari0 ), if you have problems finding them you only need to open the "Select mappack" option on the game and press "M".

EDIT: ninja'd

espioner
User avatar
Posts: 116
Joined: 09 May 2015, 01:10
Reputation: 16
Contact:

Post » 09 May 2015, 03:30

where can I find this "love " install ?

espioner
User avatar
Posts: 116
Joined: 09 May 2015, 01:10
Reputation: 16
Contact:

Post » 09 May 2015, 03:32

is Mari0 1.6 .

alesan99
User avatar
Posts: 1615
Joined: 30 May 2013, 21:42
Reputation: 253
Contact:

Post » 09 May 2015, 03:40

espioner wrote:where can I find this "love " install ?

He already posted the link
Hans1998 wrote:LÖVE

espioner
User avatar
Posts: 116
Joined: 09 May 2015, 01:10
Reputation: 16
Contact:

Post » 09 May 2015, 03:44

my computer is windows 7.
not windows xp.

HansAgain
User avatar
Posts: 1133
Joined: 03 Feb 2012, 18:51
Reputation: 265
Contact:

Post » 09 May 2015, 04:07

Dat page wrote:Windows XP+


It means that it's from windows Xp to more recent releases (AKA Windows 7 and 8 (and soon 10))

espioner
User avatar
Posts: 116
Joined: 09 May 2015, 01:10
Reputation: 16
Contact:

Post » 09 May 2015, 04:29

what appeared :
error

main.lua : 13: atte , en call field ' enumerate ' (a nil value)

traceback

main.lua : In function 'load'
[ c] : In function ' xpcall '

alesan99
User avatar
Posts: 1615
Joined: 30 May 2013, 21:42
Reputation: 253
Contact:

Post » 09 May 2015, 04:39

Some older mods use love 0.8.0.
Download for that is here https://love2d.org/forums/viewtopic.php?t=8750

Make sure you know what version to use.

espioner
User avatar
Posts: 116
Joined: 09 May 2015, 01:10
Reputation: 16
Contact:

Post » 09 May 2015, 19:43

Thank you all for helping me .


Return to “Modding”

Who is online

Users browsing this forum: No registered users and 1 guest

cron