Streaming game development: https://www.twitch.tv/stabyourself Image

Using mods

Mods, guides how to use and install mods go right in here.
Squidish
User avatar
Posts: 807
Joined: 05 Apr 2014, 04:04
Reputation: 215
Contact:

Post » 05 Apr 2014, 04:21

I'm new to modding & this forum stuff. I downloaded a mod (the 3 new powerups, thanks Arsenal99!) but i don't know where to put it. plz help me i want to use it soon! thanks for the help!

Mari0Maker
User avatar
Posts: 1347
Joined: 07 Apr 2012, 17:10
Reputation: 39
Contact:

Post » 05 Apr 2014, 04:26

You need to download LÖVE 0.8.0, which can be found here: https://bitbucket.org/rude/love/downloads
For some mods, you may need LÖVE 0.9.0 (it should be stated in the thread if it needs 0.9.0), which can be downloaded from the main site here: https://love2d.org/
I recommend using different installation paths for both, that way you can have both installed if you ever need them.

Also, welcome to the forums! We hope you enjoy you're stay. :)

Squidish
User avatar
Posts: 807
Joined: 05 Apr 2014, 04:04
Reputation: 215
Contact:

Post » 05 Apr 2014, 04:28

Oh no, i've already got LOVE. i just need to know where to place it for it to function properly.

Mari0Maker
User avatar
Posts: 1347
Joined: 07 Apr 2012, 17:10
Reputation: 39
Contact:

Post » 05 Apr 2014, 04:31

It should work properly if you just run it. Just play the game (like the SMB mappack), get the fire flower, and you should have the powerup for what the mod was labeled.
If it doesn't work, I would go into more details of what the problem is.

Squidish
User avatar
Posts: 807
Joined: 05 Apr 2014, 04:04
Reputation: 215
Contact:

Post » 05 Apr 2014, 04:37

so, do i put it in the LOVE file or mari0 file? or do i make a new file? im sorry, i really dont know this stuff

MagicPillow
User avatar
Posts: 1244
Joined: 20 Jul 2013, 04:59
Reputation: 305
Contact:

Post » 05 Apr 2014, 04:38

The mod you downloaded is a .love file, right?
Just open it.

Squidish
User avatar
Posts: 807
Joined: 05 Apr 2014, 04:04
Reputation: 215
Contact:

Post » 05 Apr 2014, 04:52

but when i do, it says there was an error. my program is the one MarioMaker suggested w/ the blue icon. what do i do?

Mari0Maker
User avatar
Posts: 1347
Joined: 07 Apr 2012, 17:10
Reputation: 39
Contact:

Post » 05 Apr 2014, 04:53

Could you please post the error here? It may be because of a mappack or that it's the wrong version.
You can type it or post a screenshot, either way works.

Squidish
User avatar
Posts: 807
Joined: 05 Apr 2014, 04:04
Reputation: 215
Contact:

Post » 05 Apr 2014, 15:59

it says that it was made for a different version of LOVE. maybe i installed the wrong one? if so, please tell me which one to download.

Squidish
User avatar
Posts: 807
Joined: 05 Apr 2014, 04:04
Reputation: 215
Contact:

Post » 05 Apr 2014, 16:21

oh my gosh! it worked! you were right! thanks so much u r awesome!

SauloFX
User avatar
Posts: 617
Joined: 26 Feb 2014, 02:52
Reputation: 84

Post » 05 Apr 2014, 16:58

Welcome to the forums :)

Just a tip: don't make double posts,edit the last one next time Learned this with people around here :3

Doormat
User avatar
Posts: 300
Joined: 20 Aug 2013, 02:33
Reputation: 67

Post » 05 Apr 2014, 17:44

Just a tip:
"U" and "R" are not words. I hate when people speak like that.

Squidish
User avatar
Posts: 807
Joined: 05 Apr 2014, 04:04
Reputation: 215
Contact:

Post » 05 Apr 2014, 17:57

Doormat wrote:Just a tip:
"U" and "R" are not words. I hate when people speak like that.

whatever u say.
Image

SauloFX
User avatar
Posts: 617
Joined: 26 Feb 2014, 02:52
Reputation: 84

Post » 05 Apr 2014, 18:04

Doormat wrote:Just a tip:
"U" and "R" are not words. I hate when people speak like that.


well,some people don't hate...


Return to “Modding”

Who is online

Users browsing this forum: No registered users and 2 guests

cron