Streaming game development: https://www.twitch.tv/stabyourself Image

Can't Run mari0.

Problems running games? Right in here.
DatAsh
Posts: 7
Joined: 09 Mar 2012, 00:09
Reputation: 0

Post » 09 Mar 2012, 00:19

I can't run mari0 on Love.

It keeps giving me: Error: main.lua:38 You have an outdated version of Love! Get 0.8.0 or higher to and retry.
But, when I go to the LOVE2D site it says that LOVE 0.8.0 isn't out yet.
I read the post about mari0 technical issues, but I couldn't find anything that was wrong and that helped me on that post. If I missed anything that would help me from that post, please don't just say "You're stupid, read the post". Please, if you're going to help help. Specify what I did wrong and what I might of miss read.

Thanks for the help, DatAsh.

Sašo
Stabyourself.net
User avatar
Posts: 1379
Joined: 06 Jan 2012, 12:07
Reputation: 318
Contact:

Post » 09 Mar 2012, 00:32

Since you didn't specify an operating system like that post said you should, I'll just assume you're trying to run it on a microwave.

Sorry, but Mari0 is not compatible with microwaves.

Maurice
Stabyourself.net
Posts: 2142
Joined: 01 Feb 2012, 20:19
Reputation: 102

Post » 09 Mar 2012, 01:29

They're saying they'll have a microwave build ready soon, though. Hang in there!

DatAsh
Posts: 7
Joined: 09 Mar 2012, 00:09
Reputation: 0

Post » 09 Mar 2012, 03:09

Ohh how I do <3 my microwave.

But anyways:

I know nothing about my computer. My Aunt had an old computer and passed it down to my household (She gets a new one every 2 months).

Things I know:

It's an Alienware
It has Windows 7
It's a funny looking black color
The background to the computer sucks
Muffins taste good

Anything else you'd like to know about my microwave (Skrew the computer, I want to get this sh_t working on my Microwave!).

Maurice
Stabyourself.net
Posts: 2142
Joined: 01 Feb 2012, 20:19
Reputation: 102

Post » 09 Mar 2012, 03:20

So you're trying to run from source, why exactly?
Either get the Windows download or get Windows Löve 0.8.0 from https://love2d.org/builds/

DatAsh
Posts: 7
Joined: 09 Mar 2012, 00:09
Reputation: 0

Post » 09 Mar 2012, 03:25

You're in luck, good sirs.

1) I can't hold a lie for more than 10 minuets
2) I just found out have to check my specs

System:

Operating System: Microsoft Windows XP Professional
Language: English (What a shocker)
System Model: Latitude E6510
BIOS: Default System BIOS
Processor: Intel(R) Core(TM) i5 CPU M 520 @ 2.40GHz (4 CPUs)
Memory: 3318MB RAM
DirectX Version: DirectX 9.0c




Display:

Name: NVIDIA NVS 3100M
Manufacturer: NVIDIA (Shocker)
Chip Type: NVS 3100M (That's insane, who would over ever thought?)
Total Memory: 512.0 MB
Display Mode: 1366 x 768 (32 Bit) (60Hz)
Monitor: Default

Drivers:
Main Driver: nv4_disp.dll
Version 6.14.0012.5729 (English)
Date: Apocalypse
WHQL Logo'd: Yes
Mini VDD: nv4_mini.sys
VDD: n/a
DDI Version: 9 (or higher)




And all that good stuff, if I missed something I'll post here. Other than that though that's my Microwave for you...

DatAsh
Posts: 7
Joined: 09 Mar 2012, 00:09
Reputation: 0

Post » 09 Mar 2012, 03:26

Well then.... good day!

Sašo
Stabyourself.net
User avatar
Posts: 1379
Joined: 06 Jan 2012, 12:07
Reputation: 318
Contact:

Post » 09 Mar 2012, 17:15

...So is the problem fixed or what. I'm slightly confused.

satanicat
Posts: 2
Joined: 19 Aug 2012, 19:36
Reputation: 0

Post » 19 Aug 2012, 19:40

Hello, i have the same problem here but im running a netbook with lubuntu (1.6 ghz, 1gb ram...) i could play it on windows 7 (but I erased that partition)


this is the error:

main.lua:45 You have an updated version of Love! Get 0.8.0 or higher and retry.

so in the terminal and i went like "sudo apt-get install love" and it said "Love is in his latest version and stuff.

any ideas?

hugs and kisses

satanicat
Posts: 2
Joined: 19 Aug 2012, 19:36
Reputation: 0

Post » 19 Aug 2012, 19:45

Duh! i had an older version, i installed the 0.8.0 .deb file from love2d.org and it tottally worked ^__^

EDIT: wait, now all i get is a Pig

what do?

EDIT2: if i opened the .zip i had the pink pig, if i extracted the .zip and opened mari0.love i had pink ping, what i had to do was opening the .zip with a .zip opener and then click on mari0.love (without extracting it)

Mari064
User avatar
Posts: 159
Joined: 15 Jul 2012, 18:40
Reputation: 0

Post » 20 Aug 2012, 00:51

satanicat wrote:Duh! i had an older version, i installed the 0.8.0 .deb file from love2d.org and it tottally worked ^__^

EDIT: wait, now all i get is a Pig

what do?

EDIT2: if i opened the .zip i had the pink pig, if i extracted the .zip and opened mari0.love i had pink ping, what i had to do was opening the .zip with a .zip opener and then click on mari0.love (without extracting it)


what i did was drag Mari0 over to Love to where it says "open with love" and it should work


Return to “Technical support”

Who is online

Users browsing this forum: KRIPO and 2 guests

cron