Streaming game development: https://www.twitch.tv/stabyourself Image

Custom Music in SE

Problems running games? Right in here.
Squidish
User avatar
Posts: 803
Joined: 05 Apr 2014, 04:04
Reputation: 210
Contact:

Post » 09 Jan 2015, 04:46

I recently ran into a problem when putting custom music in SE. It's MP3, I put it in the music folder, I don't know what's wrong. It won't show up. What did I do wrong?

HugoBDesigner
User avatar
Posts: 2100
Joined: 19 Sep 2012, 02:23
Reputation: 662
Contact:

Post » 09 Jan 2015, 09:13

You'll probably need to convert your music for .ogg, since it's the format that works the best in Löve.

Squidish
User avatar
Posts: 803
Joined: 05 Apr 2014, 04:04
Reputation: 210
Contact:

Post » 09 Jan 2015, 17:00

I did what you said Hugo, but it still won't show up. I converted it to .ogg and put it in music. Still won't show up.

HugoBDesigner
User avatar
Posts: 2100
Joined: 19 Sep 2012, 02:23
Reputation: 662
Contact:

Post » 09 Jan 2015, 17:30

I don't think you need a "music" folder. I'm not 100% sure, though. If having the musics outside the "music" folder (have them at the same "level" as the maps themselves) doesn't work, try renaming your folder from "music" to "sounds".

MM102
User avatar
Posts: 1015
Joined: 11 May 2012, 06:08
Reputation: 498

Post » 09 Jan 2015, 22:16

You do need a music folder Hugo

Squidish
User avatar
Posts: 803
Joined: 05 Apr 2014, 04:04
Reputation: 210
Contact:

Post » 11 Jan 2015, 04:22

Nevermind, it works now!


Return to “Technical support”

Who is online

Users browsing this forum: No registered users and 1 guest