Streaming game development: https://www.twitch.tv/stabyourself Image

Terrible Mari0 Slowdown

Problems running games? Right in here.
BrownieComicWriter
Posts: 3
Joined: 28 Oct 2014, 13:11
Reputation: 0

Post » 28 Oct 2014, 13:16

I downloaded Mari0 and it just lags like crazy.

System:
Windows 7 Pro, Service Pack 1
AMD FX(tm)-4130 Quad-Core Processor (3.80 GHz)
4GB RAM
64-bit operating system

I made sure I was using 32-bit colour depth, I tried updating my GPU, I tried closing other applications, I tried disabling Aero - but none of these things worked.
Please help!

Sašo
Stabyourself.net
User avatar
Posts: 1386
Joined: 06 Jan 2012, 12:07
Reputation: 340
Contact:

Post » 28 Oct 2014, 16:45

Are you using 1.6 downloaded off the site?

Did you download the Windows version or the source version?

BrownieComicWriter
Posts: 3
Joined: 28 Oct 2014, 13:11
Reputation: 0

Post » 28 Oct 2014, 17:54

Yes, I downloaded 1.6 from the site, and yes, I downloaded the Windows version.

Sašo
Stabyourself.net
User avatar
Posts: 1386
Joined: 06 Jan 2012, 12:07
Reputation: 340
Contact:

Post » 28 Oct 2014, 20:22

I can't see what graphics card you have though - could you also check that?

First order of business would be to try installing the Microsoft Visual C++ 2010 SP1 Redistributable Package (x64)
http://www.microsoft.com/en-us/download ... x?id=13523

Though generally without this it shouldn't even run, give it a try.

BrownieComicWriter
Posts: 3
Joined: 28 Oct 2014, 13:11
Reputation: 0

Post » 30 Oct 2014, 16:56

My graphics card is a NVIDIA GeForce 7900 GS.

Oh, and it's working now, for some reason.


Return to “Technical support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron