Streaming game development: https://www.twitch.tv/stabyourself Image

Possible LOVE 0.9.0

Problems running games? Right in here.
th3man
Posts: 1
Joined: 10 Feb 2014, 06:23
Reputation: 0

Post » 10 Feb 2014, 06:34

Today I installed LOVE 0.9.0, hoping that I get to play Mari0 mods. No matter what I try to load, it gives me a warning that the file may not be compatible, then this pops up

Error

main.lua:13: attempt to call field 'enumerate' (a nil value)

main.lua:13: in function 'load'
[C]: in function 'xpcall'
Any idea what that means?

Mari0Maker
User avatar
Posts: 1347
Joined: 07 Apr 2012, 17:10
Reputation: 39
Contact:

Post » 10 Feb 2014, 06:39

About every single mod here isn't for 0.9.0. They're used with 0.8.0.
You can download it here. https://love2d.org/forums/viewtopic.php?t=8750
After you download it, all the mods should work.


Return to “Technical support”

Who is online

Users browsing this forum: No registered users and 2 guests