Streaming game development: https://www.twitch.tv/stabyourself Image

Mari0 PROBLEM HELP!

Problems running games? Right in here.
GaMERMaRIO
Posts: 2
Joined: 07 Jan 2014, 03:47
Reputation: 0

Post » 07 Jan 2014, 03:52

When i try to open Mari0 it loads but when it gets to the menu it says:

Error

menu.lua: 185: attempt to compare nil with number


Traceback

menu.lua: 185: in function 'menu_draw'
main.lua: 810: in function 'draw'
[C]: in function 'xpcall'



SOMEONE HELP ME!!!!!!!!!!!!!!! I am running on Windows 7

HugoBDesigner
User avatar
Posts: 2121
Joined: 19 Sep 2012, 02:23
Reputation: 674
Contact:

Post » 07 Jan 2014, 04:42

You probably have some mappack that requires a mod to run. Do the following:

1. Open your "%appdata% folder (open the "Run" program, type in "%appdata%" without quotes and hit enter).
2. Open the folder "LOVE", then "mari0".
3. Open your "options.txt" file.
4. Search "mappack" in the text. If you're using "Notepad" to open this file, just press "Ctrl+F".
5. There'll probably be something like this: "mappack:[some mappack name]". Remember the mappack name.
6. On your "mari0" folder, open the folder "mappacks" and search for a folder with a similar name to the one above.
7. Move this folder out of "mappacks" or delete it.
8. Open Mari0 again.

I'm 99,978% sure this will work. If doesn't, you can either move out the entire "mappacks" folder or delete it.

I hope I helped. And welcome to the forums! We hope you stay and like it


Return to “Technical support”

Who is online

Users browsing this forum: No registered users and 4 guests

cron