Streaming game development: https://www.twitch.tv/stabyourself Image

Windows 7/LOVE bug

Problems running games? Right in here.
domnitrolp
User avatar
Posts: 45
Joined: 06 Aug 2013, 20:27
Reputation: 0

Post » 16 Sep 2013, 07:31

Hey guys,have a big Problem with my Windows 7 Ultimate Edition.
When I tried to open a mod for Mari0,he asked me as just as normal with which programme.
But when I go on Open with LOVE 0.8,he just ask ahain with which programme.
It looks like Windows dont accept LOVE as an exe...
It works last time in the summer vacations,and i have the latest LOVE version downloaded,tried to restart my computer and bla bla bla...
Any Idea?
(a txt with my actual system datas will follow on thursday or friday,if needed...)

Camewel
Posts: 2996
Joined: 02 Feb 2012, 21:32
Reputation: 35

Post » 16 Sep 2013, 15:29

Drag the .love file onto the love.exe file and it should work.

Sašo
Stabyourself.net
User avatar
Posts: 1384
Joined: 06 Jan 2012, 12:07
Reputation: 333
Contact:

Post » 16 Sep 2013, 16:15

Try uninstalling Löve. Then, in the "Default Programs" remove any mentions of Löve or .love files. (Default programs and Associate file types).

For more information see this: http://windows.microsoft.com/en-us/wind ... by-default


Afterwards, try installing Löve again. Running .love files should now work normally.

domnitrolp
User avatar
Posts: 45
Joined: 06 Aug 2013, 20:27
Reputation: 0

Post » 16 Sep 2013, 16:29

Thx,will try it on thursday

domnitrolp
User avatar
Posts: 45
Joined: 06 Aug 2013, 20:27
Reputation: 0

Post » 21 Sep 2013, 21:19

Big Problem:
Never installed Love.Just execute it.Never have runned any installation software.
But it works,really!
I will try to delete everything what worked with it and tell you if it is working...
(sorry for double posting,but theres no delete button °-°)


Return to “Technical support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron