Error when trying to Access Menu

Problems running games? Right in here.
Mari0Maker
User avatar
Posts: 1347
Joined: 07 Apr 2012, 17:10
Reputation: 39
Contact:

Post » 21 Aug 2013, 19:02

Have you used a mod lately?
If so, try opening the mod you last used, put it back on the SMB mappack, and open up vanilla Mari0 again.
I'm pretty sure it's a mod becasue line 1199 of menu.lua has to do with entities, so it would be a mod with custom entities.

Mari0Maker
User avatar
Posts: 1347
Joined: 07 Apr 2012, 17:10
Reputation: 39
Contact:

Post » 21 Aug 2013, 19:13

Try backing up your mappacks your LOVE/mari0/mappacks folder, delete all of them after that, and then delete the settings.txt file in the LOVE/mari0 folder.

HugoBDesigner
User avatar
Posts: 2081
Joined: 19 Sep 2012, 02:23
Reputation: 648
Contact:

Post » 21 Aug 2013, 19:29

WaryLouka wrote:This is all new, and i aint got any idea why.
I did nothing, yesterday Mari0 was working. Now Today, it dont work at all.

Image

It's involved around the menus.


If you played some mappack that's only compatible with my mod, then this may have happened. Try opening my mod and see if this happens again. If not, the mappack that load will be the one you should remove...

Camewel
Posts: 2996
Joined: 02 Feb 2012, 21:32
Reputation: 35

Post » 21 Aug 2013, 20:04

1199 was a common error when the Turret mod was still popular, deleting your settings file will fix it.

Gramanaitor
User avatar
Posts: 175
Joined: 24 May 2013, 14:34
Reputation: 2

Post » 21 Aug 2013, 22:47

Try moving all of your mappacks to a different folder.

Sašo
Stabyourself.net
User avatar
Posts: 1377
Joined: 06 Jan 2012, 12:07
Reputation: 318
Contact:

Post » 22 Aug 2013, 09:14

As the error sorta mentions it's related to loading the background map at the start.


Also, clean your CPU fan, temperatures above 60°C are not usually good unless you have a pentium 4 and anything above 80°C should be alarming. At 108°C you should be screaming and shutting down your breakers.

Keeping the temperature this high could result in very very bad consequences.


Return to “Technical support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron