Trying to mod Mari0

Problems running games? Right in here.
kevansevans
Posts: 56
Joined: 30 May 2012, 18:27
Reputation: 0

Post » 21 May 2013, 05:07

Image

I know (or atleast I think I know) that it has to do with the version of Love I have installed, and I've honestly looked all over the place for a download of an older love engine. Can someone get me that, or a 0.8.0 build of Mari0? Much appreciated.

HAPPYFACES
Posts: 521
Joined: 02 Jun 2012, 03:40
Reputation: 25

Post » 21 May 2013, 05:17

You attempted to add an entity to Mari0 that didn't exist before, right?
If you're using Vanilla Mari0, I suggest moving over to Mari0MS. It's a modding system that works a lot like Garrys Mod.

If not so, all I can say is:
The current Mari0 is 1.6 and is supported only by 0.8.0. If you have 1.6, you should be all good.
Last edited by HAPPYFACES on 21 May 2013, 05:20, edited 1 time in total.

kevansevans
Posts: 56
Joined: 30 May 2012, 18:27
Reputation: 0

Post » 21 May 2013, 05:18

No, I didn't add anything. I downloaded the original source and still get that error.

HAPPYFACES
Posts: 521
Joined: 02 Jun 2012, 03:40
Reputation: 25

Post » 21 May 2013, 05:21

That's as far as my expertise goes then. Might as well wait for someone else to come in and inform ya. Good luck.

Maurice
Stabyourself.net
Posts: 2142
Joined: 01 Feb 2012, 20:19
Reputation: 101

Post » 21 May 2013, 11:08

Delete %appdata%\LOVE\mari0
Your game is trying to load a mappack that is corrupt.

kevansevans
Posts: 56
Joined: 30 May 2012, 18:27
Reputation: 0

Post » 21 May 2013, 18:33

Thank you, that fixed it right away.


Return to “Technical support”

Who is online

Users browsing this forum: No registered users and 2 guests