Now running on a new server. Stuff still needs to be straightened out. Please see the details here.
Known issues: MagicDNS down, mailing list down, email (including registration emails) down, forums still need work. Please report issues with anything else to saso@stabyourself.net.

WTF!!! I cant run ANY OF YOUR AWESOME GAMES!!!

Problems running games? Right in here.
StabManners
Posts: 7
Joined: 09 Apr 2013, 12:12

Post » 09 Apr 2013, 12:20

Hello..... I cannot run any of the games when i click the program, NOTHING HAPPENS!!
I restart, changes settings and reinstall... But all the SAME
I tried run as administrator and compatibility to winxp


My System Specs:

Laptop PC
Intel Core 2 Duo T7500 2.20 GHz
Video Card :Intel Mobile 965 express family
Memory 2.0 gb
O.S. Windows 7 Home Premium

ANY HELP WILL BE APPRECIATED

User avatar
copy
Posts: 417
Joined: 17 Apr 2012, 16:29

Post » 09 Apr 2013, 13:45

*snip*
Last edited by copy on 09 Apr 2013, 13:51, edited 1 time in total.

User avatar
Sašo
Stabyourself.net
Posts: 1415
Joined: 06 Jan 2012, 12:07

Post » 09 Apr 2013, 13:49

Change settings? Reinstall? Outside of the games there aren't any options to choose (unless you mean file/application settings provided by windows) so I don't exactly know what you're doing.

I'd suggest first trying to update your graphics drivers from your laptop manufacturer's website, or preferably from intel's: https://downloadcenter.intel.com/default.aspx

If nothing changes, try downloading this: https://bitbucket.org/rude/love/downloa ... in-x86.zip
Extract everything into a folder and run love.exe. Afterwards, report what happens.

StabManners
Posts: 7
Joined: 09 Apr 2013, 12:12

Post » 10 Apr 2013, 15:25

Actually, when i install it on my Friend`s Laptop, IT WORKS!! how come?? is it my computer`s Fault??

StabManners
Posts: 7
Joined: 09 Apr 2013, 12:12

Post » 10 Apr 2013, 15:32

also, on the settings, i temporarily disabled Aero and the "Reinstall" is actually deleting it and re extracting

I also use Love, I open with Love with the source file.... but THE SAME, nothing happens when i double click Love.exe , i only see a pig with hearts

User avatar
Sašo
Stabyourself.net
Posts: 1415
Joined: 06 Jan 2012, 12:07

Post » 10 Apr 2013, 16:09

There is a difference between "Nothing happens" and "pig with hearts". Does the pig also appear when you try to run other games?


(Also yes, it is your/your computer's fault.)

StabManners
Posts: 7
Joined: 09 Apr 2013, 12:12

Post » 10 Apr 2013, 16:58

the "PIG" happens when i run the LOVE.exe

User avatar
TheSeek
Posts: 486
Joined: 21 Mar 2012, 06:31

Post » 10 Apr 2013, 17:02

Like Sašo said,
Sašo wrote:Does the pig also appear when you try to run other games?
In other words: does the "PIG" happens when you double click a .love file(i.e. "mari0_1.6.love" if you're trying to run Mari0)?

User avatar
Sašo
Stabyourself.net
Posts: 1415
Joined: 06 Jan 2012, 12:07

Post » 10 Apr 2013, 17:42

"Does the pig also appear when you try to run other games?"

StabManners
Posts: 7
Joined: 09 Apr 2013, 12:12

Post » 10 Apr 2013, 18:24

nope only on mariO 1.6 id rather try mariO and other games on my desktop and start mapping..... thanks for the time!!!

User avatar
Shank
Posts: 225
Joined: 24 Feb 2013, 04:17

Post » 11 Apr 2013, 02:57

StabManners wrote:the "PIG" happens when i run the LOVE.exe
Don't run Löve.exe, run the downloaded file/game.

User avatar
Qcode
Posts: 1470
Joined: 05 Feb 2012, 18:00

Post » 11 Apr 2013, 03:00

StabManners wrote:nope only on mariO 1.6
Did you try the other stabyourself games .love files? That's what they meant by other games.

StabManners
Posts: 7
Joined: 09 Apr 2013, 12:12

Post » 11 Apr 2013, 03:49

nope but anyway thanks for your time!!!

StabManners
Posts: 7
Joined: 09 Apr 2013, 12:12

Post » 11 Apr 2013, 04:04

Sašo wrote:There is a difference between "Nothing happens" and "pig with hearts". Does the pig also appear when you try to run other games?


(Also yes, it is your/your computer's fault.)
The "PIG" happens when you run LOVE main exe
The "NOTHING HAPPENS" happens when i run the winXP version

User avatar
Shank
Posts: 225
Joined: 24 Feb 2013, 04:17

Post » 11 Apr 2013, 07:18

StabManners wrote:
Sašo wrote:There is a difference between "Nothing happens" and "pig with hearts". Does the pig also appear when you try to run other games?


(Also yes, it is your/your computer's fault.)
The "PIG" happens when you run LOVE main exe
The "NOTHING HAPPENS" happens when i run the winXP version
DO NOT run the löve.exe.
Download the source version and run that.

User avatar
Sašo
Stabyourself.net
Posts: 1415
Joined: 06 Jan 2012, 12:07

Post » 11 Apr 2013, 10:31

If you downloaded the one I linked to, you won't be able to just launch the .love versions. You will either have to drag and drop the mari0.love files into love.exe or install Löve to just directly run the .love files.
However there's an issue of 2 different versions. Mari0 uses 0.8.0, while other games use 0.7.2. Installing one won't allow you to run both by just clicking on them.

So the best solution at the moment is (unless we can figure out why you can't run the XP versions):

Make a folder called Love080
Download this and extract everything into that folder: https://bitbucket.org/rude/love/downloa ... in-x86.zip
Put the Mari0 source file (mari0_1.6.love) into that folder.
To play Mari0, drag the mari0_1.6.love file into love.exe

Make a folder called Love072
Download this and extract everything into that folder: http://bitbucket.org/rude/love/download ... in-x86.zip
Put the source files of other games into that folder.
To play the game, drag the *.love file into love.exe