Streaming game development: https://www.twitch.tv/stabyourself Image

Why does Mari0 crash?

Problems running games? Right in here.
Space core
Posts: 21
Joined: 28 Dec 2012, 22:07
Reputation: 0

Post » 28 Dec 2012, 22:25

After the loading screen, the game always crashes and it shows me this error message:

Code: Select all

Error
menu.lua:1199: attempt to index field '?' (a nil value)

Traceback
menu.lua:1199: in function 'loadbackground
menu.lua:51: in function 'menu_load'
intro.lua:29: in function 'intro_update'
main.lua:798: in function 'update'
[C]: in function 'xpcall'

Mari0Maker
User avatar
Posts: 1347
Joined: 07 Apr 2012, 17:10
Reputation: 39
Contact:

Post » 29 Dec 2012, 00:40

I'm guessing it's a mappack background (or tileset) that is having a problem.
It is probably corrupted or somthing. But, I'm not positive.

Maurice
Stabyourself.net
Posts: 2142
Joined: 01 Feb 2012, 20:19
Reputation: 102

Post » 29 Dec 2012, 12:42

One of your mappacks has a corrupted background or something. Try removing the broken mappack.

Legend_of_Kirby
User avatar
Posts: 754
Joined: 14 Oct 2012, 05:37
Reputation: 14
Contact:

Post » 30 Dec 2012, 05:28

Hmn same thing happened to me once... try removing any mappacks that need to have mods installed.

Space core
Posts: 21
Joined: 28 Dec 2012, 22:07
Reputation: 0

Post » 30 Dec 2012, 11:54

How do I get to the mappacks folder on Ubuntu?

Automatik
User avatar
Posts: 1076
Joined: 20 Jul 2012, 17:54
Reputation: 8
Contact:

Post » 30 Dec 2012, 12:48

alt + F2 :

Code: Select all

xdg-open .local/share/love/mari0/mappacks

Space core
Posts: 21
Joined: 28 Dec 2012, 22:07
Reputation: 0

Post » 30 Dec 2012, 19:26

Thanks

lyricalh
Posts: 3
Joined: 02 Jan 2013, 16:40
Reputation: 0

Post » 02 Jan 2013, 16:45

Yes i don't think that there is any another solution possible. Have you found the solution or still having the same problem.

Space core
Posts: 21
Joined: 28 Dec 2012, 22:07
Reputation: 0

Post » 08 Jan 2013, 21:02

lyricalh wrote:Yes i don't think that there is any another solution possible. Have you found the solution or still having the same problem.


The problem was a mappack so it's fixed now.


Return to “Technical support”

Who is online

Users browsing this forum: No registered users and 1 guest