Streaming game development: https://www.twitch.tv/stabyourself Image

MARI0 - BIG CPU consumption on windows 8

Problems running games? Right in here.
breq
Posts: 13
Joined: 09 Mar 2012, 23:21
Reputation: 0

Post » 11 Nov 2012, 18:59

Hi,

I've updated my laptop from windows 7 x64 to windows 8 x64. On 7 game works fine but after upgradeing to 8 i've got about 5-10fps!
it's so slooooow that i can't play it :/

I've just updated all my drivers.
Trying to change window proportions, on smallest is a bit better but still unplayable :/
help me please

Here is CPU consumption
http://screenshu.com/static/uploads/tem ... 7ej0af.jpg
when i play and after quit

My PC:
OS: Win 8x64
ATI Radeon mobility HD 4500
CPU Intel Core 2 Duo T6400 (2.0GHz)
RAM: 4GB

Sašo
Stabyourself.net
User avatar
Posts: 1384
Joined: 06 Jan 2012, 12:07
Reputation: 331
Contact:

Post » 11 Nov 2012, 19:44

Since the current stable version of Löve was released before Windows 8, you'll have to try a snapshot. You can find the latest windows snapshot here: https://love2d.org/builds/

For you, https://love2d.org/builds/love-20120828 ... efault.exe is likely to work the best. You'll need the Source package of Mari0.

breq
Posts: 13
Joined: 09 Mar 2012, 23:21
Reputation: 0

Post » 12 Nov 2012, 23:08

[Window Title]
love.exe

[Main Instruction]
Program love.exe has stopped working.

[Content]
Program przestał działać poprawnie z powodu wystąpienia problemu. System Windows zamknie program i powiadomi Cię, jeśli istnieje dostępne rozwiązanie.
The program has stopped working properly due to a problem. Windows will close the program and notify you if a solution is available.

mr.game.and.watch14
User avatar
Posts: 18
Joined: 24 Mar 2012, 23:22
Reputation: 0

Post » 30 Nov 2012, 22:28

I have the same problem, i trying to change a lot of options in the OS (regedit, msconfig, etc)

I think, love (and the games) get slow by the new start (Retro).

poster000
PERMABANNED
Posts: 4
Joined: 01 Dec 2012, 22:58
Reputation: 0

Post » 01 Dec 2012, 23:01

I have the same problem with huge CPU usage, however, I'm using Ubuntu Linux 12.04 x64.

It usually starts out just fine, and then after a couple minutes, CPU usage spikes and the game becomes unplayable.

mr.game.and.watch14
User avatar
Posts: 18
Joined: 24 Mar 2012, 23:22
Reputation: 0

Post » 05 Dec 2012, 00:41

I get fix this problem.

You only need to update your video drivers (For me, i update the AMD drivers), and run perfectly.


Return to “Technical support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron