I probably did something stupid.....:(

Problems running games? Right in here.
vulkan
Posts: 5
Joined: 11 Aug 2012, 00:06
Reputation: 0

Post » 11 Aug 2012, 00:12

While playing around with the Mari0 world editor I messed up the world by acident. So i tried to delete the world. I couldn't figure out how so I clicked the "Your mappacks" thing and a note pad popped up. I just erased the thing and now I can't play.I believe that I probably deleted mario's entire world and him in it. Is there a simple way to unistall the program and all copies of it/ (I think there might still be a few in the recycling bin.) Note: If there is, also email a way to do it. Thanks.

WillWare
User avatar
Posts: 1214
Joined: 08 Mar 2012, 04:35
Reputation: 264
Contact:

Post » 11 Aug 2012, 00:13

Go to options and select "reset game mappacks."

vulkan
Posts: 5
Joined: 11 Aug 2012, 00:06
Reputation: 0

Post » 11 Aug 2012, 00:15

Well, that would help..... if i could still play the game. Ablue screen with error message appears every time i try to play.

WillWare
User avatar
Posts: 1214
Joined: 08 Mar 2012, 04:35
Reputation: 264
Contact:

Post » 11 Aug 2012, 00:17

Go to %appdata%/roaming/LOVE and delete the Mari0 folder. That's assuming you're using Windows.

vulkan
Posts: 5
Joined: 11 Aug 2012, 00:06
Reputation: 0

Post » 11 Aug 2012, 00:23

How exactly would I do that? (Iam using a Windows) Sorry, I am a noob at computers. Note: Its an older version

WillWare
User avatar
Posts: 1214
Joined: 08 Mar 2012, 04:35
Reputation: 264
Contact:

Post » 11 Aug 2012, 00:26

Open the Start menu and search for %appdata% (including the % symbols). Open the folder shown, open the LOVE folder, and delete the mari0 folder.

vulkan
Posts: 5
Joined: 11 Aug 2012, 00:06
Reputation: 0

Post » 11 Aug 2012, 00:30

Still can't find it. Can I go to it manually?

WillWare
User avatar
Posts: 1214
Joined: 08 Mar 2012, 04:35
Reputation: 264
Contact:

Post » 11 Aug 2012, 00:33

What version of Windows are you using? It'd be easier on me if you told me.

vulkan
Posts: 5
Joined: 11 Aug 2012, 00:06
Reputation: 0

Post » 11 Aug 2012, 00:36

Ahhh just forget it. I don't know what version it is. It's my mom's. oo
__

WillWare
User avatar
Posts: 1214
Joined: 08 Mar 2012, 04:35
Reputation: 264
Contact:

Post » 11 Aug 2012, 00:41

Just one more thing, if you haven't left for good...
Image This?
Image Or this?

FaycalMenouar
Posts: 1076
Joined: 11 May 2012, 18:00
Reputation: 2
Contact:

Post » 11 Aug 2012, 12:09

delete your game redownload the lastest version from the website and then
go to hard drive C:/ and search for LOVE > Mari0 > delete settings.txt if you are using this version of windows
http://www.washington.edu/lst/help/computing_fundamentals/xp/img/startmenu_xp.gif


if you are using this version of windows however :

http://upload.wikimedia.org/wikipedia/en/thumb/3/3a/Windows7StartMenu.png/220px-Windows7StartMenu.png

click start type in the search bar " run " then copy this %appdata% and click OK ? GO TO LOVE> Mari0> delete settings.txt

Camewel
Posts: 2996
Joined: 02 Feb 2012, 21:32
Reputation: 35

Post » 11 Aug 2012, 20:59

His problem is that he has a corrupted mappack. Deleting Mari0 will not fix this. Deleting the settings will allow him to get back into the game, but it will still crash on that mappack. He needs to delete that mappack.
If you're still reading this topic, click start, then Run. Type %appdata%. LOVE -> Mari0. Then, you can delete the mappacks folder, which will fix your problem, but it will also delete all your mappacks. You can also go into the mappack folder and delete the corrupt mappack. You have to delete the whole folder, not just the files inside the folder.


Return to “Technical support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron