Streaming game development: https://www.twitch.tv/stabyourself Image

Mari0 slows to 1fps when Shift+Space+Movement Keys pressed.

Problems running games? Right in here.
Firaga
User avatar
Posts: 944
Joined: 02 Jul 2012, 16:05

Post » 04 Feb 2013, 00:43

One day, it was working, the next, it's not. I tried redownloading it, that didn't help. It's kinda hard to show you what I mean.

Anyone have ideas on whats happening?

OS : Windows 7 Home Premium 64-bit
Manufacturer : Hewlett-Packard
Model : HP 2000 Notebook PC
Processor : AMD E-300 with Radeon(tm) HD Graphics (2CPUs), ~1.3GHz
RAM : 4.00GB

Mari0Maker
User avatar
Posts: 1347
Joined: 07 Apr 2012, 17:10

Post » 04 Feb 2013, 01:33

I have no clue what is happening.
But, posting a video might help possibly.

Firaga
User avatar
Posts: 944
Joined: 02 Jul 2012, 16:05

Post » 04 Feb 2013, 01:46

Really odd now, it's suddenly working properly. Huh.

Edit : I ran a Virus Scan and restarted and started working.

Maurice
Stabyourself.net
Posts: 2142
Joined: 01 Feb 2012, 20:19

Post » 04 Feb 2013, 03:59

This doesn't sound like Mari0 is doing it.

Mari0Maker
User avatar
Posts: 1347
Joined: 07 Apr 2012, 17:10

Post » 04 Feb 2013, 04:38

Something on your computer might of been processing, or maybe a program didn't shut down correctly and keep running the process.
I do agree with what Maurice said, though. This can't be caused my Mari0.

Turtle95
User avatar
Posts: 1275
Joined: 21 Mar 2012, 21:48

Post » 04 Feb 2013, 06:53

Firaga41 wrote:Really odd now, it's suddenly working properly. Huh.

Edit : I ran a Virus Scan and restarted and started working.


Did it happen to catch a virus during the scan? If so, then there's the issue.


Return to “Technical support”

Who is online

Users browsing this forum: State sponsored guitar solo and 0 guests